User Tag List

Results 1 to 5 of 5
  1. #1
    Mastermind
    Join Date
    Nov 2010
    Posts
    22,184
    Likes Received
    28175
    Trading Score
    39 (98%)




    0
    it is not the batteries the problem;I put 3 différents brand in the kodak

    Each time I want to take a picture it as a orange light and no power to take the pictures(it as no charging cord)

    Any help would be appreciated

    3 years old kodak
    This thread is currently associated with: N/A


  2. #2
    Mastermind
    Join Date
    Nov 2010
    Posts
    22,184
    Likes Received
    28175
    Trading Score
    39 (98%)




    anyone know the problem?

  3. #3
    CaNewbie
    Join Date
    Jul 2018
    Posts
    6
    Likes Received
    0
    Trading Score
    0 (0%)



    Not sure but I have a Sony and still cant get my head around it!

  4. #4
    Banned
    Join Date
    Aug 2018
    Posts
    64
    Likes Received
    23
    Trading Score
    0 (0%)



    I wish I could help you
    Last edited by natalieroi; Sat, Sep 22nd, 2018 at 05:02 AM.

  5. #5
    Smart Canuck
    Join Date
    Oct 2015
    Location
    NotFarEnoughNorth
    Posts
    1,824
    Likes Received
    7342
    Trading Score
    3 (100%)




    I had a camera years ago that you had to change the kind of battery you were using some where in the options. Eg if i was using alkaline and then installed lithium batteries I would have to change the settings I always put alkaline batteries in that camera so im not sure what would of happened if I did not.

    I doubt its you problem but I guess it is possible

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •