User Tag List

Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Ciel21

Thread: Walmart Canada log-in page...

  1. #1
    Frosh Canuck
    Join Date
    Nov 2009
    Posts
    368
    Likes Received
    484
    Trading Score
    0 (0%)



    0
    I've been trying to log in to Walmart.ca for a few days now, but it won't allow me to. I even tried using the "forgot password" option and it won't even email me a code. Is anyone else having issues?
    This thread is currently associated with: Walmart


  2. #2
    MacGyvering the situation Ciel21's Avatar
    Join Date
    May 2021
    Location
    Ancaster ON not Lancaster ON
    Posts
    1,539
    Likes Received
    2773
    Trading Score
    0 (0%)




    I have not used any login for Walmart.ca but recently I had glitches with the Pepsi Contest site. I tried 3x on Friday to reset password as page was not accepting it. Gave up but on Saturday the site worked when I retried the reset password link and then was able to enter a new password and save it.

    So it could be a site issue unrelated to you.

    Have you had any browser updates lately? or have them pending?
    I ask as someone who had to reinstall Microsoft Edge and Chrome browsers TODAY since the laptop was last updated 5 months ago and I noticed the red messages and errors when I opened them. I was missing the laptop recently and asked for it for current use as the humidity coming this week is going to hinder my jaunts to the library to use their computers and printer.
    greeny likes this.
    2022-Pantone colour of the year is Very Peri. I love purple! Formerly known as @Ciel.

  3. #3
    Frosh Canuck
    Join Date
    Nov 2009
    Posts
    368
    Likes Received
    484
    Trading Score
    0 (0%)



    Quote Originally Posted by Ciel21 View Post
    I have not used any login for Walmart.ca but recently I had glitches with the Pepsi Contest site. I tried 3x on Friday to reset password as page was not accepting it. Gave up but on Saturday the site worked when I retried the reset password link and then was able to enter a new password and save it.

    So it could be a site issue unrelated to you.

    Have you had any browser updates lately? or have them pending?
    I ask as someone who had to reinstall Microsoft Edge and Chrome browsers TODAY since the laptop was last updated 5 months ago and I noticed the red messages and errors when I opened them. I was missing the laptop recently and asked for it for current use as the humidity coming this week is going to hinder my jaunts to the library to use their computers and printer.
    Thanks for the reply. I think it might be something with their site. I tried to enter my postal code and it says they are having "technical difficulties". It's been like this for days, which is weird because you'd think they'd fix it quickly as they are losing money by people not being able to shop on their site. I'm able to log in easily to every other place I shop on-line. It has to be just the Walmart Canada website and not anything to do with my browser (which I believe is up to date). Thanks for your help !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •