User Tag List

Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 16 to 30 of 78
Like Tree116Likes

Thread: SSL / HTTPS Security now enabled on SC Forum

  1. #16
    Misanthrope GoJays's Avatar
    Join Date
    Aug 2009
    Posts
    84,714
    Likes Received
    38387
    Trading Score
    3 (100%)




    I'm not experiencing any of the problems that anyone else is outside of the very occasional double post. Even that is rare for me. One thing I have noticed, however, is when I'm in the menu of any forum, I can't click on the little + button to open just the first post. It spins and spins but never opens. I have to open the entire thread just to see the first post. How inconvenient! lol, just kidding. It's a pain but not really. Just wanted you to know.

  2. #17
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    Test post, just a test.

  3. #18
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    Another test post.

  4. #19
    Easy Glider GoodBoy's Avatar
    Join Date
    Mar 2017
    Location
    Who knows ... but I Would Rather Be Someone's Shot of Whiskey, Than Everyone's Cup of Tea
    Posts
    3,416
    Likes Received
    10373
    Trading Score
    0 (0%)




    Edit Poasty post here
    Last edited by GoodBoy; Wed, Apr 12th, 2017 at 12:19 PM.

  5. #20
    ♥ ♥ ♥ ♥ KelJo's Avatar
    Join Date
    Feb 2012
    Location
    ♥ NL ♥
    Posts
    14,908
    Likes Received
    30579
    Trading Score
    314 (100%)




    ..my log-in is working ok now...still unable to update my trade list and just posted in counting with pictures and got this error message

    Warning: preg_match(): Compilation failed: invalid range in character class at offset 23 in [path]/includes/class_wysiwygparser.php on line 458



  6. #21
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    I spent some time looking into the double posting, and editing issues last night. A VB expert will have to look into them as from a server standpoint I don't see anything there that could cause the problems, so it's likely more related to vBulletin, plugins / mods, templates, stylesheets and the like.

    One small change I made, is I made the post reply and new post, plus new thread functions all happen only on one server instead of being chosen at random and load-balanced. I do not know if this will make any difference with the double posting issue, but I am wondering if it does. Please post back here if you see double posting still. I don't know if it will help at all or not, just a shot in the dark. Same for the login function as well..

    I also disabled the quick edit function since it's not working at the moment as pointed out ... you always have to go to Advanced mode.
    KelJo likes this.

  7. #22
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,935
    Likes Received
    11392
    Trading Score
    0 (0%)




    @dataiv , here's a double post, after the change to direct to one server, instead of load-balancing
    https://forum.smartcanucks.ca/421231...a/#post6772177

    UPDATE:
    When I posted the above note, I also received a message on forum, which I've never encountered in the past. This must be result of directing to one server.

    """The following errors occurred with your submission

    • This forum requires that you wait 3 seconds between posts. Please try again in 2 seconds."""


    I just waited and accessed the post from a different tab, and verified the post went through regardless of this message.
    Last edited by rockco; Wed, Apr 12th, 2017 at 03:28 PM.
    Davetherave likes this.

  8. #23
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    OK, interesting. That was another setting "Minimum time between posts", so you would have had a double post.... but it stopped the 2nd one from going through, yet the first one still did. Thanks for finding another double. I reset that setting to 0 to allow posts at any time.
    Davetherave likes this.

  9. #24
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,935
    Likes Received
    11392
    Trading Score
    0 (0%)




    Today's double post. Will add as they occur:

    https://forum.smartcanucks.ca/420270...6/#post6772732

  10. #25
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,935
    Likes Received
    11392
    Trading Score
    0 (0%)




    I was so careful to try and avoid the double post, and it happened again.

    SC forum was responding quick & fast, after entering POST QUICK REPLY, there was no "waiting to complete quick post", yet it posted twice.

    Here's today's double post:
    https://forum.smartcanucks.ca/421218...3/#post6773493
    KelJo likes this.

  11. #26
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    My double post(s) also happened for sure when I didn't double click or anything like that. So I understand. A VB specialist will be looking into this soon further.
    KelJo and rockco like this.

  12. #27
    Canadian Genius
    Join Date
    Apr 2010
    Location
    Ontario
    Age
    34
    Posts
    5,294
    Likes Received
    3250
    Trading Score
    256 (100%)




    I've been having site issues since the evening of Wednesday, April 12th. Mainly it's the blank post issue when trying to edit long posts (my TL/WL, the official printable coupons thread) that rocko's been having as well. Can't get around it. Even after splitting up my TL and WL into different threads. They're just sitting in limbo for now.

    Formatting has been doing a bit of it's own thing on my TL/WL too. And will do things like take minutes to unbold one line of text, or I'm unable to edit the formatting of text at all.

    Got a couple incorrect logins for the first time today too even though I entered the correct username and password.
    Last edited by Abby1; Sun, Apr 16th, 2017 at 02:04 AM.
    Newfiescreech, KelJo and rockco like this.

  13. #28
    ♥ ♥ ♥ ♥ KelJo's Avatar
    Join Date
    Feb 2012
    Location
    ♥ NL ♥
    Posts
    14,908
    Likes Received
    30579
    Trading Score
    314 (100%)




    @dataiv
    I'm still not able to update my trade list and its been over a week- F5, refresh does not work--just blank post..and if I try to copy/paste and start a new thread, blank-blank-blank..any advice? Its frustrating not being able to post coupons on a coupon site.
    Newfiescreech likes this.



  14. #29
    ♥ ♥ ♥ ♥ KelJo's Avatar
    Join Date
    Feb 2012
    Location
    ♥ NL ♥
    Posts
    14,908
    Likes Received
    30579
    Trading Score
    314 (100%)




    @dataiv
    I'm still not able to update my trade list and its been over a week- F5, refresh does not work--just blank post..and if I try to copy/paste and start a new thread, blank-blank-blank..any advice? Its frustrating not being able to post coupons on a coupon site.
    Newfiescreech likes this.



  15. #30
    Misanthrope GoJays's Avatar
    Join Date
    Aug 2009
    Posts
    84,714
    Likes Received
    38387
    Trading Score
    3 (100%)




    I have finally fallen to the dreaded double post. No message about leaving the page, nothing. Just bam! There it is. Also, having a tough time with thelackofspacesinareplytoanotherpost. I used to be able to get around it by going advanced but today my advanced was blank. Is that what you're talking about too, @rockco ? Then I figured out that if I chose the multi-quote button the spaces worked.
    Newfiescreech and heartgirl99 like this.

Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •