User Tag List

Results 1 to 4 of 4
  1. #1
    Mastermind Lynn49's Avatar
    Join Date
    Mar 2009
    Location
    Ontario
    Posts
    23,274
    Likes Received
    51961
    Trading Score
    3 (100%)




    0
    I continue to double-post, and now I cannot open my "Likes" or "Mentions" in the top Notifications button. When I do click on it, it opens my home page.I also cannot give any "Likes", I get this pop-up: forum.smartcanucks.caAn error occured.Very frustrating here lately.
    This thread is currently associated with: N/A




  2. #2
    Mastermind Lynn49's Avatar
    Join Date
    Mar 2009
    Location
    Ontario
    Posts
    23,274
    Likes Received
    51961
    Trading Score
    3 (100%)




    AND, evidently another problem has popped up today:
    I cannot double-space my posts.



  3. #3
    Administrator
    Join Date
    Mar 2017
    Posts
    165
    Likes Received
    8
    Trading Score
    0 (0%)


    Quote Originally Posted by Lynn49 View Post
    and now I cannot open my "Likes" or "Mentions" in the top Notifications button. When I do click on it, it opens my home page.I also cannot give any "Likes", I get this pop-up: forum.smartcanucks.caAn error occured.Very frustrating here lately.
    Quote Originally Posted by Lynn49 View Post
    AND, evidently another problem has popped up today:
    I cannot double-space my posts.
    Hi, @Lynn49 ! Could you please specify which browser do you use? Also please clean the browser cache and try again.

  4. #4
    Administrator
    Join Date
    Mar 2017
    Posts
    165
    Likes Received
    8
    Trading Score
    0 (0%)


    Quote Originally Posted by Lynn49 View Post
    and now I cannot open my "Likes" or "Mentions" in the top Notifications button. When I do click on it, it opens my home page.I also cannot give any "Likes", I get this pop-up: forum.smartcanucks.caAn error occured.Very frustrating here lately.
    Quote Originally Posted by Lynn49 View Post
    AND, evidently another problem has popped up today:
    I cannot double-space my posts.
    Hi, @Lynn49 ! Could you please specify which browser do you use? Also please clean the browser cache and try again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •