User Tag List

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 61 to 75 of 78
Like Tree116Likes

Thread: SSL / HTTPS Security now enabled on SC Forum

  1. #61
    Trade Mod FallenPixels's Avatar
    Join Date
    Jan 2009
    Location
    West of the Tdot
    Posts
    35,847
    Likes Received
    20816
    Trading Score
    173 (100%)




    On Tapatalk, it just shows a blank page, no error & you can't reply
    Newfiescreech likes this.
    Make an easy $20+ per month with Swagbucks - watch videos, search, play games & get paid!
    ~ ~ ~
    Save while shopping online with cashback from ebates
    Get cash rebates when you buy from amazon.ca, Old Navy and more - get paid by cheque or paypal!



  2. #62
    Easy Glider GoodBoy's Avatar
    Join Date
    Mar 2017
    Location
    Ontario
    Posts
    1,360
    Likes Received
    4985
    Trading Score
    0 (0%)




    Tapatalk is definitely messed up.
    Newfiescreech likes this.

  3. #63
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    84
    Likes Received
    83
    Trading Score
    0 (0%)



    Boo has had the forum upgraded to the latest vBulletin 4.2.x series version, which is likely causing these new issues. This happened last night. @FallenPixels , can you send him all the issues that cropped up in the last day. It's not server or HTTPS related.
    Newfiescreech likes this.

  4. #64
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    84
    Likes Received
    83
    Trading Score
    0 (0%)



    Boo has had the forum upgraded to the latest vBulletin 4.2.x series version, which is likely causing these new issues. This happened last night. @FallenPixels , can you send him all the issues that cropped up in the last day. It's not server or HTTPS related.

  5. #65
    Trade Mod FallenPixels's Avatar
    Join Date
    Jan 2009
    Location
    West of the Tdot
    Posts
    35,847
    Likes Received
    20816
    Trading Score
    173 (100%)




    Quote Originally Posted by dataiv View Post
    Boo has had the forum upgraded to the latest vBulletin 4.2.x series version, which is likely causing these new issues. This happened last night. @FallenPixels, can you send him all the issues that cropped up in the last day. It's not server or HTTPS related.
    Sent
    Newfiescreech, KelJo and dededi like this.
    Make an easy $20+ per month with Swagbucks - watch videos, search, play games & get paid!
    ~ ~ ~
    Save while shopping online with cashback from ebates
    Get cash rebates when you buy from amazon.ca, Old Navy and more - get paid by cheque or paypal!



  6. #66
    heartgirl99 heartgirl99's Avatar
    Join Date
    May 2008
    Posts
    394,569
    Likes Received
    203726
    Trading Score
    4 (100%)




    an interesting new problem
    https://forum.smartcanucks.ca/421130...3/#post6777416

    i had entered 'black dog - zep' and it appeared twice in the same post.

    'whats going on with the posts now' was a separate post and again the text appears twice in the post but it got moved into the previous post?

    same with the 'omg' post.

    - - - Updated - - -

    an interesting new problem
    https://forum.smartcanucks.ca/421130...3/#post6777416

    i had entered 'black dog - zep' and it appeared twice in the same post.

    'whats going on with the posts now' was a separate post and again the text appears twice in the post but it got moved into the previous post?

    same with the 'omg' post.

    - - - Updated - - -

    but nothing went wrong when posting on this thread.

    ? weird !

    - - - Updated - - -

    but nothing went wrong when posting on this thread.

    ? weird !

    - - - Updated - - -

    damn. spoke too soon

    - - - Updated - - -

    damn. spoke too soon
    Newfiescreech, walkonby and dededi like this.

  7. #67
    heartgirl99 heartgirl99's Avatar
    Join Date
    May 2008
    Posts
    394,569
    Likes Received
    203726
    Trading Score
    4 (100%)




    ugh!!!!!
    Newfiescreech and GoJays like this.

  8. #68
    heartgirl99 heartgirl99's Avatar
    Join Date
    May 2008
    Posts
    394,569
    Likes Received
    203726
    Trading Score
    4 (100%)




    when i click ' post quick reply ' i got msg that this is a duplicate post.
    i add a period to the end of the text of the post and it gets posted twice within the same post

    update
    it didn't happen this time
    Newfiescreech and dededi like this.

  9. #69
    Trade Mod FallenPixels's Avatar
    Join Date
    Jan 2009
    Location
    West of the Tdot
    Posts
    35,847
    Likes Received
    20816
    Trading Score
    173 (100%)




    They are working on the forum currently so fingers crossed, should fix these bugs soon
    Make an easy $20+ per month with Swagbucks - watch videos, search, play games & get paid!
    ~ ~ ~
    Save while shopping online with cashback from ebates
    Get cash rebates when you buy from amazon.ca, Old Navy and more - get paid by cheque or paypal!



  10. #70
    heartgirl99 heartgirl99's Avatar
    Join Date
    May 2008
    Posts
    394,569
    Likes Received
    203726
    Trading Score
    4 (100%)




    thanks, FP
    Newfiescreech, Lee03 and dededi like this.

  11. #71
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    112,459
    Likes Received
    128609
    Trading Score
    29 (100%)




    quoted a post, added my reply - then got the msg of leave or stay
    Newfiescreech likes this.


  12. #72
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    3,713
    Likes Received
    9106
    Trading Score
    0 (0%)




    @FallenPixels , @dataiv

    All my issues are now resolved as of after 8pm today as of results of application changes "boo" applied today. I've completed all my User tests and am confirming these are now fixed.
    - Reply to quotes, no longer need to hard return (ENTER key) twice prior to inputting my reply text. The encoding to recognize quoted text correctly maintains the integrity of the text from my reply
    - No longer double posting
    - Can now upload attachments (images, pdf)
    - Can now create & modify large tables
    - Can now modify large existing posting (retrieval of existing posts are now appearing)
    - Text no longer needs to be BLACK font to recognize HARD RETURN (aka carriage return, aka ENTER key for next line)
    - Logging in with no issues, no delayed response, no intermittent log-out
    - No longer need to provide my log-in credentials twice, prior to being recognized as logged-in
    - No longer being asked for my log in credentials at every step of editing, previewing & updating a post
    - ADDED: Clock correctly reflects daylight savings. Time of this post 2:45am matches my computer time, est daylight savings.

    Consider all my issues resolved with today's fixes. Any issues I encounter will be treated as new.

    However, I did notice @valery had a double post at 9:49pm so the double posting is still occurring to others:
    https://forum.smartcanucks.ca/370049...3/#post6777724
    Last edited by rockco; Sat, Apr 22nd, 2017 at 02:54 AM.

  13. #73
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    112,459
    Likes Received
    128609
    Trading Score
    29 (100%)




    Sorry if this is the wrong thread, but I cannot get to another Site thread.

    Can't get to threads in Tea Room - very odd. I get a listing, nothing I click on there gets me to threads.
    Or others - I get a sub-forum list, that is it.
    Drat, messes up what I like to do each morning!


  14. #74
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    112,459
    Likes Received
    128609
    Trading Score
    29 (100%)




    And when I posted above, got the leave or stay message.


  15. #75
    Trade Mod FallenPixels's Avatar
    Join Date
    Jan 2009
    Location
    West of the Tdot
    Posts
    35,847
    Likes Received
    20816
    Trading Score
    173 (100%)




    Same and subscribed posts are also hidden.

    Unlike Rockco, I can't reply with quote without the second enter or putting text above

    Quote Originally Posted by Natalka View Post
    Sorry if this is the wrong thread, but I cannot get to another Site thread.

    Can't get to threads in Tea Room - very odd. I get a listing, nothing I click on there gets me to threads.
    Or others - I get a sub-forum list, that is it.
    Drat, messes up what I like to do each morning!
    Make an easy $20+ per month with Swagbucks - watch videos, search, play games & get paid!
    ~ ~ ~
    Save while shopping online with cashback from ebates
    Get cash rebates when you buy from amazon.ca, Old Navy and more - get paid by cheque or paypal!



Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •