User Tag List

Page 29 of 43 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast
Results 421 to 435 of 631
Like Tree751Likes

Thread: List all current forum bugs you are encountering

  1. #421
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    117,434
    Likes Received
    145475
    Trading Score
    29 (100%)




    It's not really important, but 'likes' don't come up when I click on notifications.

  2. #422
    Canadian Genius
    Join Date
    Apr 2010
    Location
    Ontario
    Age
    33
    Posts
    5,294
    Likes Received
    3250
    Trading Score
    256 (100%)




    @rocko: Yeah, I'm having the same log-in issues with Safari, oddly enough not with Chrome though (thankfully).

    And the likes notification redirecting to visitor messages is happening again for me too. Like you said, 95% of the time. Every now and then I'll be able to see them and clear the notification.
    Last edited by Abby1; Thu, May 4th, 2017 at 12:51 AM.
    Angela273, dededi and GoodBoy like this.

  3. #423
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    117,434
    Likes Received
    145475
    Trading Score
    29 (100%)




    Giving likes is hit and miss, mostly miss today - it's frustrating.
    Mechman47 likes this.

  4. #424
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,901
    Likes Received
    11269
    Trading Score
    0 (0%)




    It's Friday May 5th, and this site seems improved (at least for me). I am no longer experiencing issues. These seems resolved, but every day tells a different story.

    - Able to log in on first try with my credentials
    - No longer being asked for my credentials for each activity I perform (new post, reply, reply with quote, Go Advanced, Preview, Manage Attachments, LIKEs, etc)
    - Able to access the LIKE tabs
    - Able to LIKE posts
    - Able to THUMBS UP posts
    - Able to MANAGE Attachments functions
    - Able to create, edit, send & receive personal messages (PM)

    If this is the expected result of technical changes, seems to work.

    The lack of communication on our reported technical issues or when the system features are disable/changed (which affects the forum functions) is concerning.
    GoodBoy likes this.

  5. #425
    Administrator
    Join Date
    Mar 2017
    Posts
    165
    Likes Received
    8
    Trading Score
    0 (0%)


    @rocko We are monitoring this thread and permanently working on all issues reported. Thank you for reports.

  6. #426
    Easy Glider GoodBoy's Avatar
    Join Date
    Mar 2017
    Location
    Who knows ... but I Would Rather Be Someone's Shot of Whiskey, Than Everyone's Cup of Tea
    Posts
    2,920
    Likes Received
    9174
    Trading Score
    0 (0%)




    Quote Originally Posted by vbprojects View Post
    @rocko We are monitoring this thread and permanently working on all issues reported. Thank you for reports.
    Thank you for the update and all your efforts!
    dataiv, GoJays, KelJo and 1 others like this.

  7. #427
    Canadian Genius
    Join Date
    Apr 2010
    Location
    Ontario
    Age
    33
    Posts
    5,294
    Likes Received
    3250
    Trading Score
    256 (100%)




    Have been able to edit posts just fine since last Friday. Formatting toolbar is showing up every time

    Likes received no longer redirecting to visitor messages & I can like posts without errors.

  8. #428
    Root of All Evil dataiv's Avatar
    Join Date
    Sep 2006
    Posts
    98
    Likes Received
    104
    Trading Score
    0 (0%)



    Glad to hear... vbprojects did a great job fixing the issues and pinpoint others that I could then look into the root cause on the server(s).

    Two thumbs up!
    Abby1 and GoodBoy like this.

  9. #429
    Mastermind Natalka's Avatar
    Join Date
    Oct 2008
    Location
    SK
    Posts
    117,434
    Likes Received
    145475
    Trading Score
    29 (100%)




    I meant to post this yesterday - but it's all good news on my end. Able to see likes, able to give likes; no double posting, no odd messages when posting.

    Thanks for fixing up all the boo-boos.
    walkonby likes this.

  10. #430
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,901
    Likes Received
    11269
    Trading Score
    0 (0%)




    It's been a full week and this forum has remained stable, responsive and everything functions as it did prior to the April upgrade. I'm very pleased with the improvements made to the MANAGE ATTACHMENT functions. Uploading of 20+ images was fast & seamless. Thank you.

    Well done @dataiv & @vbprojects
    Abby1, walkonby and GoodBoy like this.

  11. #431
    Misanthrope GoJays's Avatar
    Join Date
    Aug 2009
    Posts
    83,868
    Likes Received
    35508
    Trading Score
    3 (100%)




    Recent post search is still not working.
    Darth Penguin and GoodBoy like this.

  12. #432
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,901
    Likes Received
    11269
    Trading Score
    0 (0%)




    Early hours of Saturday, June 3rd, SC forum began misbehaving again. Not as severe as those experienced mid to end of April, but similar symptoms. Here's a few:
    - Need to input log in credentials twice before it's accepted. It's like there's a lag in authentication
    - Accessing different forums, one appears logged out again, and need to log back in. Eventually, we're locked out cause we've used the max (5) of log-in's
    - Sporadic fail when trying to upload an attachment
    - Error when trying to input a hyperlink when in ADVANCE MODE

    These are just a few things I noticed through out today day when editing posts.

    I didn't notice any posting that said you were upgrading nor that there would be limited service this weekend.

    I believe we have forum problems again. As I recall, April's problems were not as severe, but got worse as the days passed. So, please don't delay in reviewing these issues. Thank you.
    Anna Michele likes this.

  13. #433
    Easy Glider GoodBoy's Avatar
    Join Date
    Mar 2017
    Location
    Who knows ... but I Would Rather Be Someone's Shot of Whiskey, Than Everyone's Cup of Tea
    Posts
    2,920
    Likes Received
    9174
    Trading Score
    0 (0%)




    The only issue I have seen is the occasional upload of an attachment not working. No error. And the attachment number shows up between the attachment [] but no image shows. This is only on browser version and all works fine in tapatalk. Deleting and doing it a second time works. No other issues for me at all.
    Mechman47 likes this.

  14. #434
    Smart Canuck
    Join Date
    Feb 2014
    Location
    Ontario
    Posts
    4,901
    Likes Received
    11269
    Trading Score
    0 (0%)




    SC forum continues to be buggy since the past weekend. The same issues persists, see here
    https://forum.smartcanucks.ca/389322...9/#post6790619

    I can continue to perform tasks & updating on the forum, but it's incredibly frustrating cause of the repeated request to log back in for each different function (edit mode, preview mode, manage attachments, LIKES, adding hyperlink, etc).

    Are others having issues?

  15. #435
    Misanthrope GoJays's Avatar
    Join Date
    Aug 2009
    Posts
    83,868
    Likes Received
    35508
    Trading Score
    3 (100%)




    I'm having no issues whatsoever.

Page 29 of 43 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •